Protección POP3 contra fuerza brutaPost Office Protocol (POP) es un protocolo de aplicación utilizado por los clientes de correo para recuperar mensajes de un servidor. POP1 se describió en la RFC 918 en 1984. POP2 le siguió en la RFC 937 en 1985. La versión más reciente, POP3, se introdujo en la RFC 1081 en 1988. POP3 sigue utilizándose en numerosos servidores de todo el mundo junto con IMAP. Este protocolo ha atraído la atención de atacantes y especialistas en seguridad. Varias herramientas deataques POP3 de fuerza bruta están disponibles públicamente en Internet. Si los puertos POP3 están abiertos, puede observar entradas repetidas en los registros, como las siguientes: "POP3D" "SENT: +OK POP3" "POP3D" "RECEIVED: CAPA" "POP3D" "SENT: +OK CAPA list follows[nl]USER[nl]UIDL[nl]TOP[nl]." "POP3D" "RECEIVED: USER bob" "POP3D" "SENT: +OK Send your password" "POP3D" "RECEIVED: PASS ***" "POP3D" "SENT: -ERR Invalid user name or password." "POP3D" "RECEIVED: USER alice" "POP3D" "SENT: +OK Send your password" "POP3D" "RECEIVED: PASS ***" "POP3D" "SENT: -ERR Invalid user name or password." "POP3D" "RECEIVED: USER joe" "POP3D" "SENT: +OK Send your password" "POP3D" "RECEIVED: PASS ***" "POP3D" "SENT: -ERR Invalid user name or password." "POP3D" "SENT: +OK POP3" "POP3D" "RECEIVED: CAPA" "POP3D" "SENT: +OK CAPA list follows[nl]USER[nl]UIDL[nl]TOP[nl]." "POP3D" "RECEIVED: USER office" "POP3D" "SENT: +OK Send your password" "POP3D" "RECEIVED: PASS ***" "POP3D" "SENT: -ERR Invalid user name or password." "POP3D" "RECEIVED: USER fax" "POP3D" "SENT: +OK Send your password" "POP3D" "RECEIVED: PASS ***" "POP3D" "SENT: -ERR Invalid user name or password." "POP3D" "RECEIVED: USER reception" "POP3D" "SENT: +OK Send your password" "POP3D" "RECEIVED: PASS ***" "POP3D" "SENT: -ERR Invalid user name or password." Estos fallos pueden indicar un ataque contra POP3. El ataque desperdicia recursos del servidor : ancho de banda, memoria, CPU y espacio en disco. Si algunos usuarios tienen contraseñas débiles, los atacantes pueden tener éxito y acceder a sus buzones. RdpGuard protege su servidor POP3 contra ataques de fuerza bruta. RdpGuard detecta fallos en los registros de correo compatibles o en el tráfico POP3 sin cifrar. Para SSL/TLS, utilice los registros. Si los fallos de una IP alcanzan el umbral configurado, se bloquea la dirección del atacante. Para Windows y Windows Server de 64 bits. Versiones de Windows compatibles. Véase también | Pruebe RdpGuard 10.4.5 RdpGuard protege:
Opiniones de clientes "Este software es realmente excelente. Es un alivio, porque mi servidor recibe ataques constantemente. Gracias, RdpGuard." - Joaquim De Sousa Marques "Un buen producto. Usaba una solución similar, rudimentaria y poco práctica, con un script llamado TSBlock (que no es mío). Este software facilita mucho las cosas y merece la pena para una pequeña empresa." - J. Johnson "Su producto me impresiona. Somos una iglesia del norte de Dallas. Esta mañana descubrí numerosos intentos de inicio de sesión fallidos en nuestro servidor de acceso remoto. Un amigo me recomendó su producto y descargué la prueba de inmediato. En pocos minutos se habían bloqueado unas cinco direcciones IP: eso me bastó para comprarlo. En 10 o 15 minutos, la lista llegó a unas treinta, de las cuales al menos un tercio eran intentos de intrusión internacionales. Gracias por este excelente producto. Quizá nos hayan ahorrado muchos problemas." - John Hallford "Me encanta este software. Los ataques RDP a nuestros servidores Windows no cesan. Bloquearíamos ese acceso en el router, pero eso perjudicaría a muchos de nuestros clientes de toda la vida." - Scott Hirsch "¡Me encanta este software! Es más sencillo que personalizar scripts VB." - Nick Brennan "Un producto excelente que realmente detiene a los atacantes RDP :-)" - Dave, Reino Unido "Ante todo, su aplicación es muy (!!!) útil y la valoro mucho para proteger mi servidor 2012 R2. RdpGuard es la mejor solución que he encontrado en el mercado. Tras diez minutos de prueba, compré la versión completa. :-)" - Carsten Baltes Otros productos |